Planned maintenance activities from 2023-09-27 10:30 CEST to 2023-09-27 12:30 CEST

Scheduled maintenance GreenCloud Frontend interface Backend infrastructure
2023-09-27 10:30 CEST · 2 hours

Updates

Monitoring

Mimaki is weer functioneel

September 27, 2023 · 12:30 CEST
Update

Updates Infra & CV componenten afgerond.

Greencloud is weer functioneel m.u.v. Mimaki O365 (proxy reboot) & Dianet

September 27, 2023 · 12:22 CEST
Update

Onderhoud gestart – BaaS & GUI niet bereikbaar.

September 27, 2023 · 09:43 CEST
Scheduled

In order to continuously improve the quality, security and availability of our services, we would like to inform you about planned maintenance activities for our Green Cloud platform.

During the maintenance window, we will install system and application updates on the front-end and back-end infrastructure. After applying the updates, the systems will need to be rebooted. As a result, certain systems or applications in the environment may be temporarily unavailable.

September 22, 2023 · 14:13 CEST

← Back